Transfers from 9:00 to 10:00 CET

Incident Report for ysendit.com

Resolved

Incident is resolved. Transfers uploaded from 09:00 to 10:00 CET on 04 February can be downloaded.
Posted Feb 04, 2026 - 17:36 CET

Identified

Transfers uploaded from 09:00 to 10:00 CET on 04 february are currently not downloadable. The issue will be resolved at the end of this day.
Posted Feb 04, 2026 - 12:08 CET
This incident affected: Downloads.